White List FTP Access Dan SSH Access Di Mikrotik


Di sini saya akan memposting bagaimana cara whitelist ip address yang terkena block list di router yang memakai filter rules brute force, berikut syntak nya :

Untuk FTP

/ip firewall address-list add list=Allowed_FTP address=your_whitelisted_IP_address
/ip firewall filter add chain=input protocol=tcp port=21 in-interface=your_WAN_interface src-address-list=!Allowed_FTP action=drop

Untuk SSH

/ip firewall address-list add list=Allowed_SSH address=your_whitelisted_IP_address
/ip firewall filter add chain=input protocol=tcp port=22 in-interface=your_WAN_interface src-address-list=!Allowed_SSH action=drop

Nah mungkin itu yang bisa saya posting untuk saat ini, semoga bermanfaat ya kawan – kawan

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s