Tidak Ke Detect Ethernet Card Setelah Proses Install Complete Linux OpenSUSE


Pengalaman Setelah complete install Opensuse Server nah devices network nya gak ke detect setelah di ifconfig itu ternyata kosong akhirnya ada cara nya yaitu setting network nya melalui yast2 jadi kurang lebih seperti ini setelah saya jalankan ifconfig

# ifconfig
lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:16 errors:0 dropped:0 overruns:0 frame:0
          TX packets:16 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:1652 (1.6 Kb)  TX bytes:1652 (1.6 Kb)

Ethernet card nya gak ke detect searching di google banyak solusi tapi tidak clear juga akhirnya bisa clear juga dengan cara di setting lewat yas2 berikut tahapan nya.

Pertama masuk dulu ke menu yast2 lihat gambar di bawah ini :

Setting Network Yast2 1

Setelah masuk menu tersebut lalu tekan enter dan masuk ke menu berikut nya lihat gambar di bawah ini :

Setting Network Yast2 2

Kalo sudah tinggal di configure aja ip address nya setelah di configure lakukan restart pada services network nya dengan script di bawah ini :

# /etc/init.d/network restart

Demikian artikel nya semoga bermanfaat ya teman – teman sekalian

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s