Schedule Koneksi Internet Dengan Filter Rules Mikrotik


Pada suatu hari, ada sebuah pabrik yang dimana memerlukan sebuah rules yang bisa memblock internet secara schedule. Namun anehnya rules yang di minta pabrik ini, tidak bisa internetnya jam istirahat bukan jam kerja tapi setelah saya telusuri karena memang menurut pemahaman saya kalo jam kerja mereka butuh buat transaksi email. Setelah saya renungkan masuk akal juga kalo memang seperti itu, lanjut ke cara bloc nya menggunakan filter rules mikrotik.

– Lakukan pendaftaran di address list mikrotik untuk memisahkan nama komputer siapa aja dan untuk memisahkan yang terdaftar di router berarti itu yang bisa internet adapun syntak untuk menambahkan client ke address list bisa di lihat di bawah ini :

/ip firewall address-list add list="komputer-client" address=192.168.88.9

Setelah address list di tambah kan tinggak masuk ke NAT nya, di NAT bisa di daftarkan dengan manual jadi client yang belom diNAT tidak akan bisa koneksi internet, untuk syntak nya ada di bawah ini :

/ip firewall nat add chain=srcnat src-address-list=komputer-client action=src-nat to-addresses="Address Internet"

Setelah disetting NAT tinggal setting buat schedule internetnya bisa di lihat contoh syntak di bawah ini :

/ip firewall filter add chain=forward src-address-list=komputer-client action=drop time=11h51m-13h,sun,mon,tue,wed,thu,fri,sat

Setelah menjalankan syntak di atas maka otomatis tiap jam 11:51 sampai dengan jam 13:00 internet akan terblock atau tidak bisa di pakai untuk group komputer-client misalnya group komputer client ip nya dari 192.168.89.9-192.168.89.90 maka secara otomatis akan terblock range ip tersebut.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s